Jump to content


Photo

Xbox one bug?


  • Please log in to reply
27 replies to this topic

#21 NinjaJohnno

NinjaJohnno

    Conscript

  • Members
  • Pip
  • 239 posts
  • Xbox Live:NinjaJohnno

Posted 16 April 2015 - 10:18 AM

ok done matey.

When you look at the ports to open for Destiny it lists for the XB1:

TCP outbound: 7500-17899, 30000-40399
TCP inbound: 53, 80, 3074

UDP outbound: 53, 88, 500, 3075, 3544, 4500, 1200, 1001
UDP inbound: 53, 88, 500, 3075, 3544, 4500, 1200, 1001

So I am assuming on my router for example 53 I can set this port protocol as any as it's used for TCP and UDP?

And the TCP outbound 7500-17899 is this a range? as in set it from 7500 to 17899? as I set them as individual ports so I am hoping this is my mistake?
Super Bolter ftw

#22 CruciasNZ

CruciasNZ

    Squeak Squeak Mother F***ers

  • Administrators
  • Others: GWRS 2.0 Supporter, GWRS Governing Council
  • 12,167 posts

Posted 16 April 2015 - 07:26 PM

You're correct on both points


Do Not XBL-Message or PM Me Website or Community Issues/Requests.
Use The Support Centre Instead!

cruSig2.jpg


#23 NinjaJohnno

NinjaJohnno

    Conscript

  • Members
  • Pip
  • 239 posts
  • Xbox Live:NinjaJohnno

Posted 17 April 2015 - 08:45 AM

OK cool thanks, well after battling with the router all night I gave up!

I un-assigned all the port forwards to the XB1, removed any ports that may overlap the range, and re-started the router.

I then added the ranges to the port forward rules I had created, but when I try and assign them to the XB1 the router won't allow it

""The game or application you've selected conflicts with an application () you've assigned to another device"

But I have no other port forwards assigned to any other device, and UpNp is off, it seems the () is a UpNp bug as UpNp has used that port in the past it thinks it will need it in the future, I tried creating another port forward rule called Test1 and when I tried to use a port all ready used by my Destiny rule (Destiny) did appear in the brackets.

I would imagine DMZ is my last resort? if I add the XB1 to the DMZ do I leave the UpNp off?
 


Super Bolter ftw

#24 CruciasNZ

CruciasNZ

    Squeak Squeak Mother F***ers

  • Administrators
  • Others: GWRS 2.0 Supporter, GWRS Governing Council
  • 12,167 posts

Posted 17 April 2015 - 08:59 AM

DMZ opens all ports to a specific IP or appliance


Do Not XBL-Message or PM Me Website or Community Issues/Requests.
Use The Support Centre Instead!

cruSig2.jpg


#25 NinjaJohnno

NinjaJohnno

    Conscript

  • Members
  • Pip
  • 239 posts
  • Xbox Live:NinjaJohnno

Posted 17 April 2015 - 10:55 AM

OK Cheers Cru, I will try it in there and save your, and my sanity! haha


Super Bolter ftw

#26 CruciasNZ

CruciasNZ

    Squeak Squeak Mother F***ers

  • Administrators
  • Others: GWRS 2.0 Supporter, GWRS Governing Council
  • 12,167 posts

Posted 17 April 2015 - 10:02 PM

O don't worry, my sanity is looooooooooooooooooooooooooooooooong gone


Do Not XBL-Message or PM Me Website or Community Issues/Requests.
Use The Support Centre Instead!

cruSig2.jpg


#27 NinjaJohnno

NinjaJohnno

    Conscript

  • Members
  • Pip
  • 239 posts
  • Xbox Live:NinjaJohnno

Posted 27 May 2015 - 02:39 PM

So I let the XB1 gather dust for a month, I fire it up the other day, and now everything works fine, nothing updated or changed, and my ISP is the same.

 

I will never understand IT stuff, it's like voodoo to me.


Super Bolter ftw

#28 CruciasNZ

CruciasNZ

    Squeak Squeak Mother F***ers

  • Administrators
  • Others: GWRS 2.0 Supporter, GWRS Governing Council
  • 12,167 posts

Posted 27 May 2015 - 10:37 PM

It's like voodoo to those of us inducted in its mysteries too


Do Not XBL-Message or PM Me Website or Community Issues/Requests.
Use The Support Centre Instead!

cruSig2.jpg





Change Theme!